# Table of Contents

Welcome .............................................................................................................. - 4 -
About EaseUS Partition Master ................................................................. - 4 -
Starting EaseUS Partition Master ............................................................. - 5 -
Getting started ................................................................................................. - 5 -
Hardware requirements ................................................................................... - 5 -
System requirements ....................................................................................... - 6 -
Supported file system ....................................................................................... - 7 -
Supported device type ....................................................................................... - 7 -
Supported partition table type .......................................................................... - 7 -
Partitioning basics ............................................................................................. - 7 -

Using EaseUS Partition Master .......................................................................... - 10 -
EaseUS Partition Master basic ......................................................................... - 10 -
EaseUS Partition Master main window ......................................................... - 10 -
Selecting a hard disk and partition .............................................................. - 11 -
Selecting an operation ...................................................................................... - 12 -
Getting help ....................................................................................................... - 12 -
Apply changes ................................................................................................... - 12 -
Undo last change ............................................................................................... - 13 -
Redo last change ............................................................................................... - 13 -
Set password ..................................................................................................... - 13 -
Exit ....................................................................................................................... - 14 -
View ...................................................................................................................... - 14 -
Display/Hide parts of the interface ............................................................... - 14 -
Pending operations ............................................................................................ - 15 -

Operations .......................................................................................................... - 15 -
Partition scheme ............................................................................................... - 15 -
Create partition ................................................................................................. - 16 -
Move a partition to unallocated disk space .................................................. - 16 -
Resize/Move partition ....................................................................................... - 17 -
Format partition ................................................................................................ - 18 -
Delete partition .................................................................................................. - 18 -
Delete all partitions ......................................................................................... - 18 -
Change label ....................................................................................................... - 19 -
Check partition ................................................................................................... - 19 -
Copy partition ..................................................................................................... - 19 -
Copy disk ............................................................................................................. - 19 -
Copy dynamic volume ..................................................................................... - 20 -
View partition properties ................................................................................ - 21 -
View disk properties ......................................................................................... - 21 -
Change drive letter ........................................................................................... - 21 -
Hide partition ...................................................................................................... - 21 -
Set active ............................................................................................................. - 22 -
Convert FAT to NTFS ....................................................................................... - 22 -
Explore partition ............................................................................................... - 22 -
Partition recovery wizard ................................................................................. - 23 -
Defragment ......................................................................................................... - 23 -
Rebuild MBR (Master Boot Record) .............................................................. - 25 -
Wipe disk ............................................................................................................ - 25 -
Wipe partition .................................................................................................... - 25 -
Convert to basic disk ........................................................................................ - 25 -
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initialize to MBR disk</td>
<td>25</td>
</tr>
<tr>
<td>Initialize to GPT disk</td>
<td>26</td>
</tr>
<tr>
<td>Reload disk info</td>
<td>26</td>
</tr>
<tr>
<td>Convert primary to logical</td>
<td>26</td>
</tr>
<tr>
<td>Convert logical to primary</td>
<td>27</td>
</tr>
<tr>
<td>Surface test</td>
<td>27</td>
</tr>
<tr>
<td>Tool</td>
<td>28</td>
</tr>
<tr>
<td>Create Linux bootable disk</td>
<td>28</td>
</tr>
<tr>
<td>Create WinPE bootable disk</td>
<td>28</td>
</tr>
<tr>
<td>Functions comparison in different environment</td>
<td>29</td>
</tr>
<tr>
<td>Technical support</td>
<td>30</td>
</tr>
<tr>
<td>Troubleshooting</td>
<td>31</td>
</tr>
<tr>
<td>FAQ</td>
<td>31</td>
</tr>
</tbody>
</table>
Welcome

About EaseUS Partition Master

EaseUS Partition Master is a comprehensive partition software, which not only provides with convenient user-interface simplifying your tasks but also enables you to configure and manage partitions of hard disk.

With the help of EaseUS Partition Master, you can create and delete partitions on your hard disk quickly and easily. The most attractive feature is that it can resize/move your partitions by using the free spaces. Here is a main function list about EaseUS Partition Master can perform:

- Resize/ Move partition
- Create partition
- Delete partition
- Delete all partitions
- Change label partitions
- Format partition
- Check partition
- Partition scheme
- Create Linux bootable disk
- Create WinPE bootable disk
- Copy partition
- Copy disk
- Copy dynamic volume
- Convert FAT to NTFS
- Explore partition
- Partition recovery wizard
- Defragment
- Rebuild MBR(Master Boot Record)
- Wipe disk
- Wipe partition
- Convert to basic disk
- Convert to logical
- Convert to primary
- Surface test
Starting EaseUS Partition Master

You can start **EaseUS Partition Master** from Windows start menu. Click **All Programs > EaseUS Partition Master 8.0.1 > EaseUS Partition Master 8.0.1**

---

Getting started

Hardware requirements
EaseUS Partition Master requires the computer at least with X86 or compatible CPU with main frequency 500 MHz, a standard PC system with mouse, keyboard and color monitor, and the capability of the RAM memory equal or larger than 512MB.

System requirements

To run EaseUS Partition Master, the user must have the administrator privilege. This table shows the different EaseUS Partition Master editions available and the Windows operating systems they support:

<table>
<thead>
<tr>
<th>EaseUS Partition Master</th>
<th>Home</th>
<th>Professional Demo</th>
<th>Professional</th>
<th>Server Demo</th>
<th>Server</th>
<th>Unlimited</th>
<th>Technician</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows 2000 Professional SP4</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
</tr>
<tr>
<td>Windows 2000 Server SP4</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows 2000 Advanced Server SP4</td>
<td></td>
<td>✅</td>
<td>✅</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows XP Home Edition</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
</tr>
<tr>
<td>Windows XP Professional</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
</tr>
<tr>
<td>Windows XP Professional x64 Edition</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
</tr>
<tr>
<td>Windows Server 2003 Enterprise Edition</td>
<td></td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows Server 2003 x64 Standard Edition</td>
<td></td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows Server 2003 x64 Enterprise Edition</td>
<td></td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows Vista</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
</tr>
<tr>
<td>Windows Vista x64 Edition</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
</tr>
<tr>
<td>Windows Server 2008</td>
<td></td>
<td>✅</td>
<td>✅</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows Server 2008 x64 Edition</td>
<td></td>
<td>✅</td>
<td>✅</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows 7</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
</tr>
<tr>
<td>Windows 7 x64 Edition</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
<td>✅</td>
</tr>
</tbody>
</table>
Supported file system

**EaseUS Partition Master** could support the following file systems: FAT12, FAT16, FAT32, NTFS and EXT2/EXT3 (EaseUS Partition Master can only support creating, deleting, copying (in sector mode), formatting EXT2/EXT3 file system partition and recovering lost/deleted EXT2/EXT3 file system partition).

Supported device type

IDE, SATA, SCSI, USB removable hard disk, and Firewire hard disk are all supported by **EaseUS Partition Master**. The smallest capability is 2 GB and the largest is 4 TB. **EaseUS Partition Master** can support 32 disks at most.

EaseUS Partition Master can support USB Flash Drive, Memory Card, etc too.

Supported partition table type

EaseUS Partition Master does not only support the traditional partition table MBR but also the latest partition type GPT.

Partitioning basics

- **What is a hard disk?**

A hard disk/drive is one the part of your computer responsible for long-term storage of information. Unlike volatile memory (often refers to RAM), which lost its storage information once its power supply is shut off, a hard disk stores information permanently, allowing you to save program, files or any other data. Hard disks also have much more powerful storage capabilities than RAM.

- **What is disk formatting?**

Computer must be able to access needed information on command; however, even the smallest hard disk can store millions of bits. How does the computer know where to look for the information it needs? To solve this problem, hard disks are organized into discrete, identifiable divisions, thus allowing the computer to find any particular sequence of bits easily.

The most basic form of disk organization called formatting. Formatting prepares the hard disk so that files can be written to the platter and then quickly retrieved when needed. Hard disk can be formatted in two ways: physically and logically.

- **Understanding the file systems**
All file systems consist of structures necessary for storing and managing data. These structures typically include an operating system boot record, directories, and files. A file system also performs three main functions: 1) tracking allocated and unused space, 2) maintaining directories and filenames, 3) tracking where each file is physically stored on the disk.

Different file systems are used by different operating systems. Some operating systems can recognize only one file system, while others can recognize several. Some of the most common file systems are: FAT (File allocation table), FAT32 (File allocation table 32), NTFS (New technology file system), Linux ext2 and Linux swap.

- **Understanding partitions**
  After a disk has been physically formatted, it can be divided into separate physical sections or partitions. Each partition functions as an individual unit, and can be logically formatted by any desired file system. Once a disk partition has been logically formatted, it is referred to as a volume.
  During the process of formatting operation, you are asked to name the partition, called the "volume label." This name helps you easily identify the volume.

- **Understanding how a computer boots**
  The way a computer boots from a hard disk depends on the way that hard disk is partitioned and the way that operating system is being booted. When you turn on your computer, the central processing unit (CPU) takes control. It immediately executes the instructions built into the computer's ROM BIOS, a program which contains the startup procedures. The last part of the BIOS instructions contains the boot routine. This routine is programmed to read the master boot record (MBR) from the first sector of the first physical hard disk. The MBR contains a master boot program and a partition table which describes all of the hard disk's partitions. The BIOS boot routine executes the master boot program, which then continues the boot process. The master boot program looks over the partition table to see which primary partition is active. If there is only one primary partition, then the partition's OS is loaded and booted into operation.

- **Managing your partitions**
  The following concepts and activities can help you manage your disk partitions.
  - Setting an active primary (boot) partition. When you create multiple primary partitions to hold different operating systems, you must tell the computer which primary partition is to boot from. The primary partition from which the computer boots is called the active partition. If there is no active primary partition on the first physical hard disk, your computer will not be able to boot from your hard disk. Before you make a primary partition active, make sure that it is a bootable partition. Bootable partitions are logically formatted and have the necessary OS files installed. Partitions without an OS cannot be booted.
  - By creating an extended partition and then dividing it into logical partitions, you can:
    - Access the Same Files from Multiple Operating Systems
    - Make Efficient Use of Disk Space
    - Simplify File Access and Enhance File Security

- **Understanding drive letters**
  The OS that you boot assigns drive letters to the primary and logical partitions on each hard disk. These drive letters are used by you, your system, and all your applications to reference files on the partition. Your OS may change the drive letter assignments if you add or remove a second hard disk. Drive letter assignments may also be altered if you add, remove, or copy a disk partition; reformat a partition with a different file system; or boot a different OS. These kinds of drive letter changes can sometimes invalidate parts of your system configuration. For example, applications that are programmed to look for startup files on a
specific drive may no longer launch.

- **Understanding the BIOS 1024 cylinder limit**

  The BIOS 1024 cylinder limitation exists because the start and end cylinder values on the partition table (and some BIOS’s) have the maximum value of 1024. Because some operating systems such as DOS 6.22 use the CHS (Cylinder, Head, and Sector) values to address sectors on the disk, they cannot access sectors beyond the 1024 cylinder. When you start your computer the BIOS boots the operating system using the CHS values to locate the first sector of the bootable partition. If the partition starts beyond the 1024 cylinder, the BIOS may not be able to boot it because it cannot address a cylinder number higher than 1024.

- **Changing the BIOS LBA mode setting**

  Caution: Never change the LBA mode in your system BIOS once data is present on any hard disk. Changing this setting may cause data corruption and loss. Most modern system BIOS designs support LBA or Logical Block Addressing. The LBA mode setting, no matter enabled on your system or not, determines how your computer translates logical cylinder-head-sector (CHS) addresses. If you change this setting, the resulting shift in CHS values may corrupt all the files and partitions on your hard disk(s).

  If you must change the LBA mode setting in your system BIOS, first back up all data on your hard disk(s). Contact the BIOS and/or disk manufacturer’s technical support departments to ensure that understand how to proceed safely.

- **Understanding the 2 GB boot code boundary**

  An operating system’s boot code is stored in both the master boot record (MBR) and the partition boot record, enabling the OS to boot properly. In some operating systems, however, this boot code is written in such a way that it inadvertently imposes a limit on the location of both the partition boot record and the files needed to boot the OS.

  DOS (versions 6.x and earlier) and Windows NT (versions 4.0 and earlier) are both affected by this boot code limitation. When booting these two operating systems, the cylinder-head-sector (CHS) address of the beginning boot code sector must be calculated in order to retrieve the sector's information, thus to load and execute the next part of the boot process. The CHS value of for the needed sector is calculated as follows: Sector Number / Sectors per Track

  Because of the way the boot code is written, the product of this calculation must fit in a 16-bit register. The largest value of 16-bit register may contain is 64K. If the value is larger than 64K, the number is truncated, resulting in an incorrect value that skews the remaining calculations. The boot process fails to load and execute the needed sector, thus prevents the OS from booting.

  Most current hard disks have 63 sectors per track, creating a 64K boot code boundary at 2 GB. If your disk is older and/or uses drive overlay software, this boundary may be lower.

  If a partition begins or extends beyond this boundary, the CHS value of the partition's boot code sector cannot be correctly calculated; therefore, the partition and its OS cannot boot. The same limitation applies to the DOS IO.SYS file and the Windows NT file, NTLOADER.EXE. Either of these files being installed or moved beyond the 64K boot code boundary may cause the corresponding OS fails to boot. To boot properly, DOS requires that the first three sectors of IO.SYS are below the 2 GB boot code boundary.

  Both the IO.SYS and NTLOADER.EXE files are usually located near the beginning of the partition in which they are installed. When you use **EaseUS Partition Master** to resize partitions, this area of the partition may be vacated to make room for a larger FAT or other file system structures. As a result, IO.SYS or
NTLOADER.EXE may be moved beyond the 2 GB boundary, thus preventing the OS from booting.

Using EaseUS Partition Master

EaseUS Partition Master basic

*EaseUS Partition Master main window*

The main window includes an action panel with a shortcut for common tasks and an overview of pending operations, a map of each disk, and a list of the partitions on the selected disk. The menu bar and a toolbar appear at the top of the window. The menu bar offers you the access to all of *EaseUS Partition Master's* features. The toolbar gives you quick access to commonly used options. When the pointer is over a toolbar, the status bar shows what the button does.
You can customize the main screen by clicking commands on the View menu.

● **Disk Map**

The disk map shows the partitions approximately for scale and also unallocated space (space not assigned to any partition). You can also display hard disks to scale by clicking **View > Disk map location**. Each partition is represented by a different color according to the file system it uses. Each partition is color-coded to show the file system it uses and the used and unused space within the partition. A legend is displayed just above the status bar located at the bottom of the **EaseUS Partition Master** window. You can use the **Legend** to help you understand the different colors in the disk map and partition list.

● **Partition List**

The partition list displays the following information about each partition: drive letter, volume label, file system type, capacity amount of used and unused space, status, and whether the partition is a primary or logical one. An asterisk (*) appears in front of a drive letter for:

- Hidden partitions
- None drive letter partitions. Partitions with file systems not supported by the active operating system
- Unallocated space (space not currently assigned to any partition)

A partition’s status can be:

- **Active**: The partition the computer boots from.
- **Hidden**: Partitions that do not have a drive letter. Partitions can be hidden by the operating system (which may hide all primary partitions except the active one), or you can hide partitions with **EaseUS Partition Master**.
- **None**: Partitions that are not active or hidden.

● **Dynamic Volume List**

The dynamic volume list displays the following information about each volume: drive letter, volume label, file system type, size, amount of used and unused space in megabytes.

**Selecting a hard disk and partition**

You can select a partition without first selecting a hard disk in advance. To select a partition, click it in the disk map or partition list on the main screen.

To select a hard disk, click the title bar on the disk map or click the disk in the partition list. There are three operations that can be performed on a hard disk: delete all the partitions, display properties about the hard disk and partition scheme. When you select a hard disk, its partitions display in the partition list in the main window. **EaseUS Partition Master** does not support volume sets, stripe sets, stripe sets with parity, or partitions located on disk mirror/duplex sets configured using Windows NT Disk Administrator. Under Windows environment, **EaseUS Partition Master** supports standard partitions located on basic disk sets only.

● **USB, USB2.0, and FireWire support**

**EaseUS Partition Master** supports external USB, USB2.0, and FireWire (IEEE 1394) hard drives under Windows.

You may increase the chances of an operation's being applied under Windows by closing all applications other
than EaseUS Partition Master and only working on operations on that drive (as opposed to the USB or FireWire drive and drive C:, for example).

- Dynamic disks

Windows use basic disks and dynamic disks. EaseUS Partition Master cannot directly support dynamic disk, but you can convert it to basic disk with the feature Convert to basic disk in advance, and then to operate it as you want, more about this feature, you may refer to corresponding section Convert to Basic Disk under Operations menu.

**Selecting an operation**

After you have selected a disk or a partition, you can select an operation using the action panel, toolbar, context menu, or menu bar. If an operation cannot be performed on the selected partition, the item appears dimmed on the menu and in the action panel.

- Click one of the operations on the action panel or the toolbar.
- In the disk map or partition list, right-click the partition you want to change, and then click the desired operation from the context menu.
- On the menu bar, click Partition, then choose the desired operation. (If you are running EaseUS Partition Master from the Bootable Disk, click Operations on the menu bar, and then choose the desired operation.)

**Getting help**

EaseUS Partition Master Help provides in-depth information on features as well as step-by-step instructions for specific tasks.

To get Help, click Help > Contents on the menu bar in the EaseUS Partition Master main window. The EaseUS Partition Master Help is organized into books and pages. Each book focuses on a different aspect of EaseUS Partition Master, so you can quickly locate the information you need. When you double-click a topic, the information will be displayed in the right window. You can click the key tab to use keywords searching for a topic.

- Context-Sensitive Help

Click Help in the lower right corner of a dialog or press <F1> to display context-sensitive help for the dialog.

**General**

**Apply changes**

To apply changes of your computer:

Click General > Apply changes.
Tips:

➢ You can view the list of pending changes before you apply them by clicking View > Pending operations.
➢ Some changes must be applied after system reboot.

 Undo last change

To undo last change:

Click General > Undo last change.

Tips:

➢ You can also press <Ctrl+Z>.

 Redo last change

To redo last change:

Click General > Redo last change.

Tips:

➢ You can view the list of pending changes by clicking View > Pending operations
➢ You can also press <Ctrl+R>.
➢ To discard only the last change performed, click General > Undo last change, or press <Ctrl+Z>.

 Set password

You should always aware of possible unauthorized access to your data. To protect your hard disk, partitions, application and data, EaseUS Partition Master provides password protection in Windows especially. If you need to protect your EaseUS Partition Master with a password:

1. Click General > Set password.
2. Type the password, and then press <Tab>.
3. Confirm the new password, and then press <Tab>.
4. (optional) Change the password hint.
5. Click OK.

Tips:
If you forget the password, you can delete `epm.psw` (located in the same folder as `epm.exe`), then set a new password.

**Exit**

To exit EaseUS Partition Master:

Click **General > Exit**.

**Tips:**

When you exit EaseUS Partition Master, you may be prompted to apply or discard any pending changes to your system.

**View**

**Display/Hide parts of the interface**

To display/hide parts of the interface:

Click **View > Toolbar, Toolbar item’s label, Action panel**.

A check mark is displayed next to the option name when the option is displayed. To hide an interface item, please repeat the step above.

**Option Description**

- **Toolbar**

  The toolbar gives you quick access to frequently used commands in **EaseUS Partition Master**. Move the mouse pointer over a toolbar button (or a pull-down menu item) to read a brief description of what the option does, in the status bar located at the bottom of the window. Also, when the mouse pointer is over a toolbar button, a pop-up description is displayed next to the button.

- **Toolbar item’s label**

  The Toolbar item's label can display the name of toolbar items. You can also hide the Toolbar item’s label.

- **Action panel**

  Click Action Panel to view a list of tasks and operations you can perform on partitions, and view the operations pending on these partitions.

- **Disk map location**

  Click Disk Map Location, then click the location on the main screen you want the Disk Map to display in.
Pending operations

About Pending operations

Use View Operations pending to view a description of what changes you have specified on your system, but have not yet come into effect.
To view pending operations:
Click View > Pending operations

About USB, USB2, and FireWire Support

EaseUS Partition Master supports external USB, USB2, and FireWire hard drives under Windows. Operations that are executed in boot mode are not supported on these devices.
You can see if an operation will be performed in boot mode at Operations Pending. If an operation displays with the boot mode sign, it will not work on a USB, USB2, or FireWire drive. If any of the queued operations display with the boot mode sign, all of the queued operations will be applied in boot mode.

Tips:
- You may also look at the operations pending window located in the bottom of the left pane.
- Click Apply changes to apply all pending operations that are listed.
- Click Undo last change to remove the last operation you added to the list.
- Click Redo last change to redo the last operation you removed from the list.
- Operations that must be run at boot time are marked with a sign. If any operation requires going into boot mode, it will be run at boot time.

Operations

Partition scheme

The partition scheme provides you efficient, smart and convenient partition instruction. You can partition your new hard drive or that without partition rapidly in term of the scheme available.

The operating steps are as follows:
Choose the blank hard disk that to be partitioned, then click "Partition scheme" on the "Disk" menu or right click the blank hard drive, choose "Partition scheme".

There are three default partition schemes identified in the procedure (They are respectively used for data back up, game player and common family user). Users can keep the initiative to choose according to their own requirements. After applying the scheme, the procedure will partition and format the hard drive automatically in accordance with the proportion of each partition in the scheme.
On the basis of the existing partition scheme, the user can also create his own partition scheme and transfer it by modifying the size and type of partition. The partition scheme created personally can be stored in the procedure and put into future use.

**Attention:**

- All operations can be done only on the hard disk without partition. Make sure that you have saved your data on the hard disk to be partitioned before operation. Once the hard drive has been partitioned, all the initial data on it will be destroyed!
- The Partitions scheme function can only be used in Windows.

**Create partition**

To Create Partitions:
If there is some unallocated space on the disk, you can create a partition by manual disk operations.

Select the unallocated space, the **Create partition** will be available on the toolbar, the Create Partition operation on the sidebar, and **Create partition** on the Operation menu. In the Create Partition window, enter a partition label, select a drive letter, cluster size, partition size, partition type (Primary-Logical) and file system from the list.

Regularly, if the partition is used for containing an operating system, Primary should be selected for it. Or if the partition is meant for data storage, then Logical should be selected.

Click **OK**, you will add the pending operation of new partition operation.

**Move a partition to unallocated disk space**

To move a partition to unallocated disk space:
1. Click **Partitions > Resize/Move partition**.
2. On a disk map, current size of the partition is displayed at the top of the dialog box.
3. Move the mouse to the pane that symbolizes the partition you have selected, when the cursor become a cross crux, drag it front and back, the value of the unallocated space before and after are changed synchronously. Also, inputting the number in the two fields directly can change the position of the partition, and using the corresponding up-down button of the two can make a jiggle.

**Tips:**

- Take special care when moving an operating system partition and its boot code location. The OS might stop booting. For example, Windows NT 4.0 and earlier versions limit boot code location to the first 2016MB.
- After Moving/Resizing the partition with restore point, you may lose the restore point created by “System Restore” before.
- For Windows 7, if the partition you want to Move/Resize has backup image files create by the backup utility built-in windows 7 (Control Panel- System and Security - Backup and Restore), after the operation, to restore image in the partition is available. However, if the partition is the backup location specified by the
users through Control Panel - System and Security - Backup and Restore, the location will not be available and will show a red cross in Control Panel - System and Security - Backup and Restore. Reallocating the backup location is the solution for this issue.

**Resize/Move partition**

You may find that there is not enough free space on a certain partition. For example, maybe it is almost filled with MP3 files. **EaseUS Partition Master** lets you enlarge a partition easily.

To resize/move a partition:

1. Select the hard disk and a partition to be resized.
2. Click **Partitions > Resize/Move partition**.
3. On a disk map, current size of the partition is displayed on the top of the dialog box. The map also depicts the used and unused space within the partition and the free space surrounding the partition (if any exists). The minimum and maximum sizes that you can resize a partition appear below the map.
4. Position the mouse pointer on the left or right partition handle.
5. The mouse pointer changes to a double-headed arrow.
6. Drag the dot to the partition size you want.
7. Click **OK**.

**Tips:**

- In step 6, you can also resize the partition by specifying new values in the Unallocated Space Before, Partition Size, and Unallocated Space After text boxes. The values you type may change slightly to values supported by your drive's geometry.

To make a partition smaller, the partition must contain unused space. To enlarge a partition, there must be free space adjacent to it.

If desired, click the Cluster Size drop-down list and select a new size or use the recommended cluster size that is already selected. This option is only active in FAT, FAT32, but inactive in NTFS.

- **EaseUS Partition Master** automatically considers the limitations of file systems and parameters provided. In particular, it won't let you enlarge a FAT16 partition over the maximum 4GB value.

- By clicking **OK** in the Resize Partition window, you'll create a pending operation for partition resizing and moving (your actions may only undo or modify an existing operation.)

- Take special care when moving an operating system partition and its boot code location. The OS might stop booting. For example, Windows NT 4.0 and earlier versions limit boot code location to the first 2016MB.

- After Moving/Resizing the partition with restore point, you may lose the restore point created by “System Restore” before.

- For Windows 7, if the partition you want to Move/Resize has backup image files created by the backup utility built-in windows 7 (Control Panel- System and Security - Backup and Restore), after the operation, to restore image in the partition is available. However, if the partition is the backup location specified by the users through Control Panel- System and Security - Backup and Restore, the location will not be available and will show a red cross in Control Panel- System and Security - Backup and Restore. Reallocating the backup location is the solution for this issue.
**Format partition**

To format a partition:
Select a hard disk and a partition.
Click **Partitions > Format partition**.  
Type the label you want in the Partition Label text box.  
Select the file system type to be created on a partition after formatting from the Partition Type drop-down list. (FAT/FAT32, NTFS, EXT2/EXT3)  
If the partition is too small or too large, some partition types may not be available.

Choose the Cluster Size (512 byte, 1,2,4…64KB) from drop-down list.

**Note:**
Smaller cluster size makes less wasting of disk space.  
The smaller cluster size is, the bigger file allocation table (FAT) will be. The bigger the FAT is, the slower the operation system works with the disk.

Click **OK** to confirm that you want to format the partition. Then you will create a pending formatting operation.

**Attention:**
❖ Partition formatting operation destroys all the data on this partition, including files and folders! Take special care when performing this operation.

**Delete partition**

Once the partition has been deleted, its space is added to the unallocated disk space.

To delete partition:
1. Select a partition.  
2. Right-click the partition and select **Delete partition**, or select in main menu **Partitions > Delete partition**.  
3. Click **OK** to confirm partition deletion in Delete Partition window.  
4. By clicking OK, you will add a pending operation of partition deletion.

To delete an extended partition, you must first delete all logical partitions in the extended partition.

**Attention:**
❖ After deleting a partition, the data on the deleted partition cannot be accessed!

**Delete all partitions**

To delete all partitions:
1. Select a disk.  
2. You can choose to **Delete all partitions** from the Disk menu or in the sidebar.  
3. By clicking **OK** you will add a pending operation of all-partitions deletion.
**Change label**

Partition label is an optional attribute. It's a name assigned to a partition for easier recognition of your partitions. For example: the partition for important backup files can be called Backup, whereas an application partition can be named as Program and etc.

To change partition label:
1. Select a partition whose label need to be changed. Click **Partitions > Change label**.
2. Enter a new label in the Partition label window.
3. By clicking **OK**, you will add a pending operation.

**Check partition**

EaseUS Partition Master enables you to check hard disk partitions for file system errors.

1. Select a disk and a partition.
2. Choose **Partitions > Check partition**.
3. In the Check partition window, there are three options for you to choose:
   - Check Partition Properties: for checking file system errors.
   - Call Windows Chkdsk.exe to fix errors if there are errors: ‘Call windows Scandisk application to fix these found errors’.
   - (Only for windows version)
   - Surface Test: Make detection of a disk or partition for sector errors. After the test completing, a report will be produced.
4. By clicking **OK**, you will run partition error checking.

**Copy partition**

Copy partition can be found as follows:
- Click **Partitions > Copy partition**
- Click **Wizard > Copy partition wizard**
- Click **Copy partition** in the left panel

Copy partition:
1. Select a source partition.
2. Check partition.
3. Select a destination.
4. Edit the destination partition.

**Tips:**

If EaseUS Partition Master fails to recognize the source partition, the Copy Wizard will not check partition.

**Copy disk**
Copy Disk can be found as follows:
   Click Disks > Copy disk
   Click Wizard > Copy disk wizard
   Click Copy disk in the left panel

Copy Disk:
   1. Select a source disk.
   2. Check partitions of the disk.
   3. Select a destination disk.
   4. Confirm to delete the partitions and data on the destination disk.
   5. Edit the destination disk.

Tips:

➤ Once you confirm to delete the partitions on the disk, the data on the disk will forever get lost, even though the copy failed!
➤ In order to make the Windows Operating System bootable on destination disk, make sure that:
   1. Shut down the computer after disk copy and unload the source drive.
   2. If the Operating System is not bootable on destination disk, please try to connect the destination disk to the socket of the source disk.
➤ If the Operating System is not bootable on source disk, please shut down the computer and try to unload the destination disk.
➤ Please do not start the computer directly from the destination disk once the disk copy is finished.

Copy dynamic volume

This feature copies dynamic volume to unallocated space on basic disk.

Following the steps as bellow to copy dynamic volume:
   1. Wizard > Copy dynamic volume
   2. Click Copy dynamic volume in the left panel

Steps:
   1. Select a FAT12/16/32, or NTFS volume in the dialog box.
   2. Check the file system of the volume.
   3. Select an unallocated space on destination disk which must be a basic one.
   4. Edit the properties of destination partition

Tips:

1. This feature works under Windows only.
2. If the source volume is the system boot volume, please make sure there is no boot partition on the destination disk, otherwise the system on destination partition may fail to boot after copy.
**View partition properties**

To view partition property:
1. Select a partition.
2. Click **Partitions > View properties** or select **View properties** in the left panel.
3. Click the tab whose information you want to view.

**Tips:**

Based on the file system that the partition uses, different pages will appear.

**View disk properties**

To view disk properties:
1. Select a disk.
2. Click **Disk > View properties** or select **View properties** in the left panel.
3. Then important information of this disk will be listed, such as Serial Number, Model, Cylinder, Head, Total Size and so forth.

**Change drive letter**

Some operating systems assign letters (C; D;) to hard disk partitions at startup. They are used by application and operating system to locate files on partitions.

Connecting an additional disk, as well as creating or deleting a partition on exist disks, might change your system configuration. As a result, some applications might stop working or user files cannot be opened. To avoid this, you can change partition letters assigned by an operation system.

To change a drive letter:
1. Select a disk and a partition.
2. Click **Partitions > Change drive letter**.
3. Specify the drive letter you want to assign to the partition, in the new drive letter-drop down list.
4. Click **OK**.

**Note:**

The new partition structure will be graphically represented in the main window of **EaseUS Partition Master**. The Change drive letter function can only be used in Windows.

**Hide partition**

**EaseUS Partition Master** allows you to hide a partition. It can be useful for protecting important information from unauthorized or casual access.

To hide a partition:
1. Select a disk and a partition.
2. Click **Partitions > Hide partition**
3. By clicking **OK** in the Hide Partition window, you will add a pending operation for partition hiding.

**Tips:**

To unhide a partition, repeat the steps above but click **Unhide partition** in step 2.

**Set active**

If you have several primary partitions, you must specify one to be the boot partition. For this, one partition can be set as active. As a rule, a disk can have only one active partition.

To set an active partition:
1. Select a primary partition to set as active from the list in the main window of **EaseUS Partition Master**.
2. Select **Partitions > Set active**.
3. By clicking **OK**, you will add the pending operation of setting active partition.

**Attention:**
- Before you make a partition active, you must make sure it is formatted and contains an operating system. Otherwise your PC cannot boot from this partition!
- If you set a partition as active and there was another active partition on the disk, it will be unset automatically. This might also prevent your PC from booting.

**Convert FAT to NTFS**

This feature converts FAT partition in good condition to NTFS partition

File system conversion steps:
1. Select a **FAT12/16/32** partition;
2. Click **Partition > Convert to NTFS**
3. The pop-up dialog box will show the source and destination file system, click **OK** to go.
You may also do it by right mouse click.

**Tips:**

Partition conversion can only be realized under Windows. Linux is not supported.
Source file system must be **FAT12, FAT16** or **FAT32** and the partition is unhidden. Make sure minimum 3% free space on partitions. Conversion would fail if partition contains an error.

**Reasons and Solutions**
1. Scant free space. Remove some files to make free space and try again.
2. Error partition. Use Windows built-in Chkdsk.exe/F to repair. If failed again, the partition has severe error and the conversion could not be completed.
**Explore partition**

This feature is used to browse a partition of FAT/NTFS/EXT2/EXT3 file system. By which, you can check below information:

1. Total and free space of the entire partition.
2. File directory with all folders and files. There is Created/Modified/Accessed time information for each folder/file. Besides, there is file size information for a single file.

Explore partition as follows:
1. Choose a FAT/NTFS/EXT2/EXT3 partition.
2. Click **Partition > Explore partition**.

You may also do it by right mouse click.

**Partition recovery wizard**

Partition Recovery Wizard is an easy-to-use tool that lets you recover volumes on a basic MBR/GPT disk that were accidentally deleted or damaged due to hardware or software failure.

The Partition Recovery Wizard first attempts to recover volumes "as is", i.e. logical volumes will be recovered as logical and primary as primary respectively. If the primary volume cannot be recovered as is, it will be recovered as logical. Also, if the logical volume cannot be recovered as is, it will be recovered as primary.

To run Partition Recovery Wizard

Select **Wizard > Partition recovery wizard** from the top menu.

**Recovering volumes in automatic mode**

The automatic mode is easy to use and requires minimal effort. The program will try to find and recover all the deleted volumes on all basic disks.

1. In the Recovery mode window, choose **Automatic**.
2. In the Searching for Deleted Partitions window, Partition Recovery Wizard scans all the basic disks for deleted volumes. First, Partition Recovery Wizard checks your disks for unallocated space. If there is no unallocated space, you will be unable to move to the next step. If unallocated space is found, then the Partition Recovery Wizard starts searching for traces of deleted volumes.

   The Partition Recovery Wizard checks the beginning of each side of every cylinder of every disk for boot sectors. A boot sector is the first sector of a volume that contains information about this volume, even after its deletion. Once a deleted volume is found, it will be displayed in the volume list (You can double click the volume to explore the content to see whether it is the one you need to recover). The search will, however, continue until all the remaining disks are scanned. Then you can select volumes to recover. Only after the search is completed, the Next button becomes enabled, and you can proceed to the next window.

   The program may find and display intersected volumes, you can choose either of them to recover, but only one of the intersected volumes can be recovered.

   If the search is completed with no result, you will be asked to close the Partition Recovery Wizard. If so, you can try to perform the search using the **Complete** method in **Manual** mode.
3. Click Next, the Recovered Volumes window displays the volumes to recover as a part of the hard disk volume structure.
4. Make sure that all the required volumes are properly placed in the hard disk structure, and then click Proceed to start recovering the volumes.

**Recovering volumes in manual mode**

The manual recovery mode lets you take full advantage of the volume recovery. You will be able to specify the searching method, disks to search on, and volumes to recover.

1. In the Recovery mode window, choose Manual.
2. In the Unallocated Space Selection window, select unallocated space on basic disks where the deleted volumes used to be located. You can select one of the unallocated spaces to search at a time.
3. In the Searching Method window, choose:
   * Fast – (recommended) checks the beginning of each side of every cylinder of the selected disks. It takes less time, and should find all deleted volumes in most cases. If no volumes are found in this method, you will be asked to either perform the search using Complete method or to finish search and close the Partition Recovery Wizard.
   * Complete – checks every sector on the selected disks for file system. It is more thorough and requires much more time to perform than the Fast method.
4. In the Searching for deleted volumes window, Partition Recovery Wizard scans all the selected unallocated space for deleted volumes. Once a deleted volume is found, it will be displayed in the volume list (You can double click the volume to explore the content to see whether it is the one you need to recover). The search will, however, continue until all the remaining selected unallocated space is scanned. If no volumes are found, you will be asked to close the Partition Recovery Wizard.

   The program can even find and display intersected volumes, that is, volumes that were created and deleted on the disk at different times. Moreover, every successive volume allocates space from the previously deleted volume, but not at the beginning of it. Only one of the intersected volumes can be recovered.

   Unlike the automatic recovery mode, you do not have to wait until the whole search is finished using the manual mode. As soon as a located volume or multiple volumes are added to the list, you can select them for immediate recovery. The Search window displays the volumes to recover as a part of the hard disk volume structure, marking them with an icon in the upper right corner of its rectangle. Make certain that all the selected volumes are properly placed in the hard disk structure. Selecting a volume changes its status to Undeleted and enables the Next button.
5. Click Proceed to start recovering the volumes.

**Defragment**

Defragmentation is reorganizing file storage on a hard disk partition. Defragmentation is the process of eliminating file fragmentation, which causes files to be spread across the disk after disk operations. File fragmentation significantly reduces PC and server performance, especially when intensive I/O operations are taking place. Conversely, file defragmentation can increase performance, as the read head has to move less across the disk to read all file parts.

Defragmentation as the following steps:
1. Select a partition to defragment;
2. Right-click the partition and Select **Defragment**, or select in the main menu **Partitions > Defragment**;
3. By Clicking **OK** to run partition defragmentation; the results are shown in the Defragmentation window.

**Rebuild MBR (Master Boot Record)**

Rebuild MBR for selected disk as the following steps:
1. Select a disk to rebuild MBR;
2. Right-click the disk and Select **Rebuild MBR**, or select in the main menu **Disk > Rebuild MBR**;
3. Set up the type of MBR to rebuild in Rebuild MBR window;
4. By Clicking **OK**, you will add a pending operation of rebuilding MBR.

**Wipe disk**

Wipe disk can erase all the data on the disk. Please do it as the following steps:
1. Select the disk to wipe.
2. Right-click the disk and Select **Wipe disk**, or select in the main menu **Disk > Wipe disk**;
3. Set the number of times to wipe the disk in Wipe Disk window (The wipe algorithm is to alternately overwrite the disk by 0x00 and 0xFF according to the wipe times);
4. By Clicking **OK**, you will add a pending operation of wiping disk.

**Wipe partition**

Wipe partition can erase all the data on the partition. Please do it as the following steps:
1. Select the partition to wipe.
2. Right-click the partition and Select **Wipe**, or select in the main menu **Partitions > Wipe partition**;
3. Set the number of times to wipe the partition in Wipe Partition window (The wipe algorithm is to alternately overwrite the disk by 0x00 and 0xFF according to the wipe times);
4. By Clicking **OK**, you will add a pending operation of wiping partition.

**Convert to basic disk**

This feature allows you to convert a dynamic disk containing simple volumes or mirrored volumes into a basic one while keeping its content intact:
1. Select the dynamic disk.
2. Right-click the disk and select **Convert to basic disk**, or select in the main menu **Disk > Convert to basic disk**. You will add a pending operation of converting dynamic disk to basic disk.

**Note:**
This feature can only process dynamic disk with simple and mirrored volumes. The other types of dynamic disk like spanned volume, striped volume are not supported.
To convert a dynamic disk containing mirrored volumes to a basic disk, please break the mirrored volumes before converting.
We recommend you back up the disk before any operation!

**Initialize to MBR disk**
This feature allows you to initialize a disk into MBR mode:
1. Select the empty disk.
2. Right-click the disk and select "Initialize to MBR", or select "Disk > Initialize to MBR" in the main menu. A pending operation of initializing disk to MBR disk will be added.

**Note:**
This feature can process disk without any partitions only. MBR partition mode supports a disk with a maximum size of 2 TB.

**Initialize to GPT disk**

This feature allows you to initialize a disk into GPT partition mode:
1. Select the empty disk.
2. Right-click the disk and select "Initialize to GPT", or select "Disk > Initialize to GPT" in the main menu. A pending operation of initializing disk to GPT disk will be added.

**Note:**
This feature can process disk without any partitions only. GPT partition mode can be applied to all 64-bit Windows OS. The partition mode of GPT supports disks over 2TB.

**Reload disk info**

This feature allows you to reload the information of all the disks:
1. Select “View > Reload disk info” in the main menu, the program will reload the information of all the disks.

**Note:**
All the pending operations will be discarded after clicking "Reload Disk Info".

**Convert primary to logical**

This operation is for converting a primary volume to a logical volume and applies to basic disks whose partitioning scheme is MBR.

A basic MBR disk can have either up to four primary volumes, or up to three primary volumes plus an unlimited number of logical volumes. You need to convert a primary volume to logical if you want to create a fifth volume on a disk that currently has four primary volumes.

To convert a primary volume to logical:
1. Right-click the primary volume that you want to convert to logical and then click **Convert to logical**.
2. Click **OK** to add the pending operation of converting volume to logical.
   The pending operation will be performed by clicking **Apply**. Exiting the program without applying the operation will discard it.

**Note:**
1. Converting the boot volume or the system volume to logical volume is not available. Otherwise, the machine will likely become unbootable.
2. The size of the converted volume might be slightly different from that of the original primary volume, as some space might be required to store supplementary information.
**Convert logical to primary**

This operation is for converting a Logical volume to a primary volume and applies to basic MBR disks.

Each basic MBR disk can have either up to four primary volumes, or up to three primary volumes plus an unlimited number of logical volumes. To prepare a volume for system or boot volume, you need to convert it to primary volume.

To convert a logical volume to primary:
1. Right-click the logical volume that you want to convert to primary and then click Convert to primary.
2. Click OK to add the pending operation of converting volume to primary.

The pending operation will be performed by clicking Apply. Exiting the program without applying the operation will discard it.

**Note:**
1. A basic MBR disk can only have up to four primary volumes, or up to three primary volumes plus successive logical volumes.
2. If the disk contains more than one logical volume, you can convert a logical volume to primary only when there are two or less primary volumes on the disk.

**Surface test**

This function is used for checking bad sectors on one disk. EaseUS Partition Master will check every sector and display when it finds a bad sector.

To run Surface Test:
1. Right-click the disk that you want to check, and then click Surface test or select in the main menu Disk > Surface test.
2. The operation will be immediately performed.
Tool

Create Linux bootable disk

Please make sure that you have a blank CD/DVD or a USB disk before you continue to create bootable disk.

Create Linux bootable disk:

1. Click **Tool > Create Linux bootable disk** from the main windows of EaseUS Partition Master.
2. Then you can see **Create bootable disk of EaseUS Partition Master** Window. There are three radio buttons of **USB**, **CD/DVD**, and **Export ISO** on the window.
3. Click **USB** radio button, you can select proper USB disk to create Linux bootable USB disk
4. Click **CD/DVD** radio button, you can create Linux bootable CD/DVD
5. Click **Export ISO** to export the Linux bootable disk ISO file, and save it on your local machine. Then, please use the third-party burning software to burn the ISO file in CD/DVD to create Linux bootable disk.

Attention:
The Linux bootable disk is only provided in Professional Edition.

Create WinPE bootable disk

Please make sure that you have a blank CD/DVD or a USB disk before you continue to create bootable disk.

Create WinPE bootable disk:

1. Click **Tool > Create WinPE bootable disk** from the main windows of EaseUS Partition Master.
2. Then you can see **Create bootable disk of EaseUS Partition Master** Window. There are three radio
buttons of USB, CD/DVD, and Export ISO on the window.
3. Click USB radio button, you can select proper USB disk to create WinPE bootable USB disk
4. Click CD/DVD radio button, you can create WinPE bootable CD/DVD
5. Click Export ISO to export the WinPE bootable disk ISO file, and save it on your local machine. Then, please use the third-party burning software to burn the ISO file in CD/DVD to create WinPE bootable disk.

There are two characteristic options: Add driver, Windows shell command under Tool menu in WinPE bootable disk:

Add driver:
Select Tool > Add driver to add RAID driver in WinPE bootable disk.
Such as: If you need to support hardware RAID in WinPE bootable disk, the feature can help you add RAID driver.

Windows shell command:
Invoke Windows MS-DOS command box.
1. Click Tool> Windows shell command under WinPE environment.
2. Input the command in the pop-up window and press Enter key to run it.
3. Type exit and press Enter key to return to main window of our product.
Such as:
If there are some errors on the file system of partition, you can input command to check the partition directly.

Attention:
The WinPE bootable disk can be provided in all commercial Editions.

Functions comparison in different environment

The table show the features difference among Linux bootable disk, WinPE bootable disk and Windows Environment:
Technical support

If there's any doubt after reading this guide, you can seek help via:
Email: support@partition-tool.com
Our website is: http://www.partition-tool.com
We will in endeavor to render you the best support!
Troubleshooting

FAQ

1. Why the program considers "bad disk" as the first hard disk when running EaseUS Partition Master under Windows 2000.
   **Cause:**
   There's no Service Pack 4 under your Windows 2000.
   **Advice:**

2. There are two kinds of Windows operating systems respectively under different partitions. After entering Windows 2000, I ran EaseUS Partition Master, resized/moved the partition the system lies. Meanwhile, I established a new partition. Then I can enter Windows 2000 normally after restarting the computer. However, it breaks down on the landing interface for quite a long time. Please tell me what's the problem?
Cause:
Both Your operations of resizing/moving the partition the system lies and establishing a new partition result the problem which are caused by the mechanism of the operating system itself.

Advice:
If there are two kinds of Windows operating systems respectively under different partitions, please do not make any operations on the partition that belongs to other operating system, for instance, resize/move the partition, establish a partition, or delete the partition, etc. Anyhow, it is sure that the operation on the partition that belongs to the current operating system is allowable.

3. Both Linux and windows are installed; I established primary partition in front of the system partition. After that, I can enter neither of the two operating systems. Why?

Cause:
It is caused by the mechanism to leading procedure of Linux operating system itself. It may destroy the leading order and cause the unavailability of both Linux and window if you establish a new partition on condition that both Linux and windows are installed.

Advice:
Do not establish new partitions when both Linux and Window operating systems exist. If you insist, please contact us in advance.

4. Both Windows XP and Windows VISTA are installed, the partition that Windows XP lies is in the cylinder 1024 of the front area of hard disk. While if I only resize/move the partition of Windows XP that is beyond cylinder 1024/about 7G, after that, I cannot enter Windows XP, the system prompts "ntldr lost". Why?

Cause:
Since BootManager of Windows VISTA doesn’t agree with Interrupt 13. Thus, to resize or move the system partition beyond cylinder 1024 will cause the operating system cannot be found by Boot Manager of Windows VISTA.

Advice:
If the old version of Windows (Windows 2000 or newer version) and VISTA are both installed, please do not resize or move the system partition that lies inside cylinder 1024/about 7G out of cylinder 1024/about 7G.

5. Sometimes, after I establish, resize or move the partition, but the partition hasn’t drive letter, the procedure prompts “Update system information failed”.

Cause:
The operating system cannot update information in time accidentally.

Advice:
We suggest you restarting the computer. The system will distribute drive letters for these partitions automatically.

6. Both Windows XP and Windows 98 are installed, after resize/move the partition of Windows 98 under Windows XP, and restarting the computer, I cannot enter Windows 98 normally. Why?

Cause:
Moving or resizing the partition of the system cannot be allowed by leading ways of Windows 9X.

Advice:
1. Please do not move or resize the partitions of Windows 9X, ME.
2. Please do not create or delete the partition in front of the system partition of Windows 9X, ME.


Cause:
Operations succeeded, but update system information failed.

Advice:
Please make sure the disk status is online.
8. If I install the Operating System on virtual hard disk (VHD), what if I delete the partition/volume containing the VHD files?
Advice:
The Operating System installed on VHD will be lost. Please do not delete the partition/volume containing the VHD files.

9. There is an EISA volume on my disk after converting dynamic disk to basic and the program marked it as “Other”, why?
Cause:
Because your dynamic disk contains an invisible EISA volume before converting, it will become visible after the dynamic disk has been converted to basic. The program will mark it as “Other”.

10. Why does my former inaccessible EISA volume become an accessible NTFS volume after converting the dynamic disk to basic?
Cause:
The EISA volume is a system reserved hidden volume on dynamic disk, but it will lose its properties to be visible and accessible once the dynamic disk has been converted to basic.

11. Why does my disk show as “EaseUS Todo Backup Protected Disk”? I cannot partition the disk.
Cause:
The disk is protected by EaseUS Todo Backup Snapshot.
Advice:
To repartition the disk, please disable the Snapshot.

12. Why can't I boot from it after I create bootable disk on a larger USB hard drive (such as: 1TB)?
Cause:
Your problem may be caused by the limitation of BIOS. Since the limitation, computer can't boot from the partition which is larger than 128GB.

Advice:
Please check whether the size of partition (you select to create bootable disk) is larger than 128GB. If yes, please create one partition which is smaller than 128GB on the USB hard drive, and then select it to create boot disk.
Meanwhile, in order to create bootable USB hard drive successfully, please create bootable disk on the FAT/NTFS partition which cluster size is smaller than 64KB.